Is Your PHP Out Of Date?

If your website was created using a content management system (CMS) like WordPress, Joomla, or Drupal, it was written with a language called PHP. Most CMS based websites use PHP version 5.6 or older. These websites will need to be updated to the most recent version of...

WordPress Will Require Users to Have HTTPS

WordPress founder, Matt Mullenweg, has announced that the software will require all hosts to have HTTPS for certain WordPress features to function properly. If you already have HTTPS, this doesn’t affect you. Go have a Coffee. If you are still using HTTP, you’ll need...

Web Design Facts

I’m often asked questions about web design by friends, family and co-workers. A lot of these questions seem simple to someone who works in web design but can be overlooked by people who work in other areas, or have limited interaction with the internet. So, I...